Sage CRM Mapping Component

The Sage CRM Mapping component allows users to plot companies, cases, opportunities, and leads on a map in Sage CRM. Users can also view nearby hotels, airports, pubs, and restaurants on the map. The Mapping component is compatible with Sage CRM 7.3 and Sage CRM 2017 R1.

For more information, see How do you install and use the Mapping component?

Comments
  • Sage CRM Mapping Component

    How do you remove this component after it is installed?

  • Sage CRM Mapping Component

    I see that inside of the Lead/Company record is a field that appears to be an encrypted long//lat.  Is there a service/script that can pre-populate this field?  I ahve a client with 15,000 leads in their system.  they would like to show all of these on a map without having to go in each one individually.

    Any ideas?

  • Sage CRM Mapping Component

    Hi, is there a new Component for the 7.2 ?

  • Sage CRM Mapping Component

    Hi, could you start new threads in the add-on components forum with any questions please? community.sagecrm.com/.../143.aspx (it will be available for 7.2 in a few weeks by the way)

  • Sage CRM Mapping Component

    Hi

    I note several people have asked whether the mapping software is available for 7.2.

    We are a Sage 200 reseller hence are using 7.2.c.2

    My first question is does it work with this version ?

    Having installed it, it works in the customer screens and My CRM, but having followed the notes and set up the 4 views and respective list reports for each  -  nothing appears in the dashboard when I try and add a gadget template, I choose say Cases - nothing is there

    Can you confirm am I doing something wrong or does it not work with 7.2.c.2

    Many thanks

    Gary

  • Sage CRM Mapping Component

    Hi Eoin,  First of all thanks for this mapping component.  It's a great add-on for CRM and the fact that it's free is even better :-)  I have noticed an issue that I wanted to bring up.  When I click on Companies to show all the companies within a certain range everything get's plotted correctly but if I grab the map to move it (left, right, up, down) the pins move with it instead of staying in the correct spot.  It doesn't appear to happen all the time which is weird, but it doesn't happen quite a bit.  Have you seen this issue before and is there a fix for it?  Thanks Eoin.

  • Sage CRM Mapping Component

    What is the best way to import the Longitude and latitude for existing companies? what format do they need to be in?

  • Sage CRM Mapping Component

    Is this supported in 7.3.b?

    It doesn't seem to work in my testing, the map is just a blank box.

  • Sage CRM Mapping Component

    Hi,

    Does this component for Sage CRM 7.3b. As I tried with 7.3b but its not working as expected.

  • Sage CRM Mapping Component

    Can this be configured to link to a custom entity?

  • Sage CRM Mapping Component

    Hi Eoin, Will this works on a Sage CRM 7.3b?

  • Sage CRM Mapping Component

    Doesn't work with CRM v7.3 SP2 either.

  • Sage CRM Mapping Component

    recently had a customer email me to say their maps are no longer working, when they click on the maps tab all they see is pink squares.

    i have tried to reinstall the component as i noticed that its changed from openstreetmap to mapquest but still getting the same issue

    i have also tried to install the component on 2 vanilla installs (7.3 sp3 and 2017 r1) following the steps detailed in community.sagecrm.com/.../how-do-you-install-the-mapping-component.aspx but i am getting the same issue aswell. when clicking on the maps tab all i see is pink squares but no maps

    any ideas?

  • Sage CRM Mapping Component

    I get this error message Not licensed or not registered correctly when I open the map page. Can some help?

  • Sage CRM Mapping Component

    I installed this on a 7.3SP3 system and it doesn't seem to do a lot. If I add in correct addresses for some company records and then click on the map tab, I just get a map of the world. If I search for the address, no matter what I put in, I get "Address not found". It doesn't appear to use the postcode by default in the search for an address which is strange. Searching by postcode produces "Address not found", in fact everything returns "Address not found". The records are active. This seems to store the lat/long for a company. On a system with several thousand companies, getting them all populated is going to be somewhat laborious.