This component is compatible with Sage CRM 7.3 with or without SP.