Twitter Component for Sage CRM 7.3 SP3 or later

You can use this Twitter Component with Sage CRM 7.3 SP3 or later.

Please note that this Twitter Component does not support upgrading from a previous version.

 

To install this Twitter Component:

1. Uninstall any previous versions of the Twitter Component.

2. Install this Twitter Component.

Comments
  • Twitter Component for Sage CRM 7.3 SP3 or later

    is this component compatible to work on a Sage CRM 2017 instance?

  • Twitter Component for Sage CRM 7.3 SP3 or later

    ignore the previous post, tested this and twitter integration is working on Sage CRM 2017