Summary:

When logging in to Sage CRM on an Android device, the main menus on the first screen do not work.

Cause:

The "Based on Device:" field for Tablet in the Devices section of Advanced Customisation is not set correctly to iPhone.
The Android and Tablet screens (UI) are based off the iPhone.

Resolution:

To resolve this issue in CRM, go to Administration -> Advanced Customisation -> Devices.
Choose Tablet from the list, on the next screen change the “Based on device:” field to ‘iPhone’ and Save.
Menus should now all be fully functional again