Summary:

When using the Outlook Exchange Plugin the "Send and File" option is not working.

Description 

Symptoms:

When a user selects the "Send and File" option when creating a new email they don't get the screen to file the sent email.

But when the user selects the option just to "File" an existing email you do get the screen to file the email:

Description 

Cause:

The cause of this is that Outlook has two email profiles created in it.

The issue here is that the default Email address was not the same as the default Data Files.

In the example below

The default Email address is testingl3sage@gmail.com

But

The dedualt Data File is sagel3test@gmail.com

To see this in Outlook navigate to File -> Account Settings:

Description

Description

Resolution:

The resolution of this issue is to make sure that both default Email address and default data files are the same.

Once these are the same the option for "Send and File" for a new email should work as expected.