Summary:

A user has signed up for E-marketing (ie swiftpage account) in Sage CRM but when they navigate to Administration -> E-mail and Documents -> E-marketing none of the account details are displayed for the user.

Symptoms:

The following is displayed even though the user has signed up for an E-marketing account:

Description 

Cause:

The cause of this issue was that the password was in plain text in both the database and the syncengine.properties:

syncengine.crmuser=Admin
syncengine.crmpassword=Admin

Resolution:

To resolve this the user will need to encrypt the password and there is a KB article on how to do this here:

https://community.sagecrm.com/knowledgebase/w/onpremisekba/1196.632-17538-how-to-re-encrypt-the-sql-database-password-from-plain-text.aspx 

More information:

Make sure to update the syncengine.properties with the newly encrypted password.