Summary:

An error may be displayed when attempting to install the Exchange Lite plugin on Microsoft Office 2013 Professional Plus x64. The installer is unable to detect the version of Outlook installed on the system.

Symptoms:

The issue affects the offline version of Office downloaded as part of an Office 365 subscription. The version information for the affected version of Office is as follows:

Microsoft Office 2013 (15.0.4737.1000) MSO (15.0.4737.1002) 64-bit
Part of Microsoft Office 365 ProPlus.

On running the installer, the following error message is displayed:

This Sage CRM Plugin requires Microsoft Office 2007, Microsoft Office 2010 or Microsoft Office 2013.

The following appears in the crmclientinstall.log in the user temp directory:

Office version detected:-0
Office 12,14 or 15 not detected - exiting


Cause:

The issue was caused by the Exchange Lite plugin installer being unable to detect the (supported) version of Microsoft Office.

Resolution:

The issue has been addressed in a code fix supplied in Sage CRM 7.3c., released on 31st August 2015.

More information:

The issue can be worked around in earlier versions of Sage CRM by installign the x86 version of Microsoft Office.