Summary:
On hitting Forward or Reply on emails in Sage CRM, the Subject field may be found to be blank.
Symptoms:
The issue may affect German, French or Spanish installs - English installs are unaffected.
Cause:
The issue is caused by an incorrect field being present in a custom caption entry used for forwarding and replying to emails.
Resolution:
Translations for the following caption codes for the Email caption family are incorrect.
forwardtemplatehtml
forwardtemplate
replytemplatehtml
replytemplate
For each translation, #comm_subject# has been replaced with #comm_note#. Compare the Capt_DE, Capt_FR, Capt_ES and Capt_US entries to see the issue - the Capt_US entry will reference the correct field name.
Teh issue can be worked around by replacing each reference to #comm_note# with #comm_subject# for each of the above four translations.
Status:
The issue has been fixed in the Sage CRM 7.3 SP3 release, due on 31st July 2016.