In the Calendar, time being set for an appointment is different to the time in outlook appointment.


There is a time difference between the time set in the Calendar (Quick appointment) and the time set in outlook through exchange.


Timezones diference between the CRM installation machine timezone and the server Time zone.


Go to (Admin)Preferences -> Time Zone.

Set the Timezone to --None--.

Then go to Administration -> System -> System Behavior -> Server Time Zone

Set the server timezone to your local timezone.

Log out. Do an IISRESET. Log back in.

The times in the calendar should now match with the times in Outlooks exchange account.

If this is not reset then it will result in times changing in the calendar.


More information: