Summary:

Dashboards are not working and returning a 403.4 Error (SSL Request).

Resolution:

Do all the url checks:

http://<server>/sdata/<crm>j/sagecrm/-/$schema
http://<server>:10009/<crm>j/sagecrm/-/$schema
http://<server>/sdata/Default.aspx
http://<server>/sdata/test.html

They all return a 403.4 Error (SSL request)

To resolve the issue:

1. Open IIS Manager
2. Select Sites and Default Web Site
3. Select sdata and open SSl settings
4. In the SSL Settings the the Require SSL option is selected.
5. Deselect this and log back on to CRM and Dashboards Should now be working

More info:

Https was enabled but SSL was not set up.
This option should not have be selected