Summary:
When creating a new email template and including French special characters in the source code an error message is shown.
Symptoms:
The following is the error message that is shown when the user tries to save the template:
Cause:
The caused is the inclusion of French special characters in the HTML source code (highlighted in yellow below):
<html><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><title>APFF</title></head>
<body>
<p> Adhésion </p>
</body>
</html>
Resolution:
There is a workaround for this issue. It is to use the equivalent HTML codes for the French special characters. Below is an example of this with the code highlighted in yellow:
<html><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><title>APFF</title></head>
<body>
<p> Adhésion </p>
<p> Adhésion </p>
<p> Adhésion </p>
</body>
</html>
The full list of the equivalent HTML codes for French special characters is shown in the table below:
Status:
This issue is currently with development and will be resolved in a future release of Sage CRM
More information:
This issue is resolved in Sage CRM 7.2f.