There was an issue regarding the time zone settings for Central Time Zone in North America.

For CRM users using Central Time Zone during daylight saving hours, appointments created by other users were appearing as an hour earlier on their calendars.


There is a workaround available that will resolve this issue::

  1. On the CRM server open the registry and go to the key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Time Zones\Central America Standard Time
  2. Double click on the Display string value and rename it to be: “(UTC-06:00) Centrl America”


     3. Restart IIS and check to see if the issue is resolved for users in the Central Time zone now


This issue was fixed in Sage CRM 7.2e