Summary:

When exporting a report to Excel in Sage CRM an error is shown and no report is exported.

Symptoms:

The following error message is shown:

Description 
Cause:

The cause of this was that the "Report generator maximum memory (MB):" was set too high, in this case 2048 MB.

Description 

Resolution:

Navigate to Administration -> E-mail and Documents -> Documents & Reports Configuration and change "Report generator maximum memory (MB):" to 1024 MB.

Description 

Once this is done perform an IIS Reset on the server and try the export again.

More information:

If the issue still occurs after this change try reducing the "Report generator maximum memory (MB):" to 512 MB.