Summary:

Data upload issue for the company entity.

Symptoms:

When performing a data upload for the company entity the following message is displayed when the option to Preview Data Upload is selected:

The following fields must be mapped to...
Person Email Fax Number

In the mappings list there is no option to map to the "Person Email Fax Number" field.

The issue here is that this field is set to "required" as default.

Workaround / Resolution:

The workaround is to go into Administration, Customisation and Person.
Set the field security for pers_emailfaxnumber field to be "not required".

More info:

This issue is currently with development and will be fixed in a future release of Sage CRM.