When filing an email using the outlook plugin with IE11 installed you may receive an error message on screen:

"An unexpected event has occurred: EDOMParseError: Multiple colons are not allowed in a name"


This workaround only applies to Sage CRM 7.2. Compatibility View for Internet Explorer 11 is not supported in Sage CRM 7.3 and later.

To workaround this issue you need to add the CRM url to the Tools -> Compatibility View Settings section in IE11.

However by default in IE11 in Tools -> Internet Options the checkbox "Delete Browsing history on Exit" is checked.

This will clear the sites in the compatibility view settings each time you exit IE meaning the EDOMParseError will return the next time you try to file an email from outlook.

You will need to uncheck the checkbox "Delete Browsing history on Exit" so that your compatibility view sites are preserved on exiting IE.

A more permanent option would be to add CRM to your favourites and make sure that the "Preserve Favourites website data" is checked on the Delete Browsing History popup when you click Tools -> Internet Options- > Delete... on the General tab.



This will prevent IE from clearing the CRM url from the compatibility view settings when you clear the browser cache.