The SDK Installer is compatible with:

Sage CRM 2019 upwards

The SDK Installer will install on 2019 or 2020 – The minimum required version is 2019 R1.


To install the Sage CRM .NET SDK:

Download the Sage CRM .NET SDK installation package for your version of Sage CRM.
Extract the contents of the downloaded .zip file to a temporary folder on your local disk drive.
Run the Sage CRM SDK 2019 v1.0.exe file and complete the wizard that starts.