QUOTE printing from CRM 7.3b in company summary page

This question is not answered

Hello,

I have a problem in printing quotes from SAGE CRM, after creating a quote from the Company summary screen, saving it then printing, we get the pop up to print or print/preview the quote, whatever button I click , a new IE page crystal reports viewer will open but it is a blank screen and nothing happens.

if we refresh the screen an message will be displayed saying "The specified report does not exist".

please any help is appreciated.

Thank you

Tony

All Replies
  • Tony

    It would be great if we could understand a little more about your system.  Is it integrated with a Sage BMS (accounting) system?  For example are you raising the raising the quotes in Sage 300 or Sage 100?  Do you use Crystal Reports elsewhere in the system?  What version are you using and do you work with any 3rd party product to enable the integration?  For example do you use software from CRM Together?


  • thank you Jeff for your quick response.

    Sage CRM 7.3b is integrated with Sage 300 2016, I do not have crystal installed on the server where I'm running CRM as this is a hosted server, no 3rd party.

    we are using the default CRM screens with no customization

    thank you

  • Tony

    You will need to check with your local Sage support team as the use of Crystal is particular to the integration with Sage 300.  


  • Hi Tony,

    I am facing the same issue, did you solve it?

    TIA,

    James

  • Yes,

    In Sage company setup use the datasource instead of the server name.

    hope this will help

    regards,