Sage CRM 2017 Document Drop not working

This question is not answered

Having an issues with the Document Drop feature. It is grayed out and not allowing for new documents to be added through this function.

Using IE as I understand it will only work in this browser.

I unregistered and deleted the ewarepluginx.ocx plugin. ActiveX permissions are enabled and it is prompting to re-install the crm plugin after removing ewarepluginx. The document drop box re appears after installing but it is still grayed out and when trying to drop a document on it, it doesn't upload.

Allow document drop in administration is set to Yes.

Can somebody please help me out? Not sure what else to try. 

All Replies
  • Have you done all the suggested steps here:

    support.microsoft.com/.../windows-internet-explorer-use-activex-controls


  • Hi Jeff- Yes I completed all of the steps in that article you mentioned. Went through again just to make sure I am not missing anything but it is still greyed out and not allowing for attachments to be uploading through the Document Drop.

  • And what are your compatibility mode settings?

    Is this the same for all users on all machines?

    Can you work around by using Chrome or another browser to upload documents?


  • Try disabling UAC to see if that is causing the issue also try running IE as administrator by right mouse clicking the application and select "Run as Administrator", if prompted add the administrator credentials then logon to CRM and see if the ActiveX installs correctly.