IE11 compatibility mode for Sage CRM 2018 R3

This question is not answered

Since upgrading to Sage CRM 2018 R3 we cannot display the whole screen on IE11, the filters and buttons on right side of screen are missing and cannot scroll across screen. 

I'm guessing it relates to compatibility mode settings, but I've not found the right combination of settings yet.  Can anyone advise?

All Replies
  • Hi Andrew,

    You need to make sure that Display Intranet Site in Compatibility View is turned off and that the CRM site is not added to the Websites you've added to the compatibility view

      CRM Consultant

    Pinnacle Computing Ltd

  • I have both of these settings as above but still not seeing the filters and buttons on the right hand side of the screen.  And there is no navigation bar on the bottom to shift to the right.

    It displays correctly in Edge and Chrome, unfortunately neither of these have a plugin option for Outlook

  • Other thing to check out as well, is within Internet Options add the CRM site to the Trusted Sites and then lower the security on trusted sites to it's lowest level. 

      CRM Consultant

    Pinnacle Computing Ltd

  • Just tried this but made no difference.  I've also tried reducing zoom level, but although reducing text size the filters remain off screen to the right.