Emails are not being saved in Communications, no option to install Outlook plugin

This question is not answered

We are running Sage CRM 7.2, Hosted Exchange.  I am trying to get the email portion up and working.

I think my best approach would be to allow our Sales Reps to enter emails from within the Communications tab (and have them all logged there), as well as have the option to use the Classic Outlook plugin.

I have a couple issues...

  • The button to install the Classic Outlook plugin simply does not show up.  I see in the manuals where it should be, it isn't there.
  • I have tried telling it to file Outbound E-mails by CRM, but the emails I send out from within the embedded Editor never show up in Communications.  The Documents that I attach do show up properly.
  • I have tried filling out the details for Mail Manager and filing by that, but I realized the service is stopped on the server.  How do I start this, do I need to?

"Use Exchange Server Integration:" is set to NO - is this correct?  With the warning it presents, I am a little just turning it on to check.

The system is sending emails to the recipient, so that is a plus.  But now I need them to show up in Communications and need to be able to install the CRM plugin.  Thanks!

Here are my email settings -

All Replies
  • Can you confirm which browser you are using?  The plugins can only work with Internet Explorer.


  • I have tried from several different browsers on different OSes (Win10/Win8.1/Win7), including IE and chrome.  But the option to install the plugin still does not exist.

  • Have you checked in

    Administration -> Users -> User Configuration

    Use Outlook Plug-in: Yes

    The plugin will only be available in IE.


  • Use Outlook Plug-in is set to "Yes" in that screen.  I am still baffled as to why this doesn't even show up.  

  • I have had other tasks so I have not had a chance to deal with this one.  Unfortunately, it is still an issue.  I still have no idea why the option to install the Outlook Plugin does not exist and cannot find any leads on where to troubleshoot online.  Does anyone have any ideas on what may be causing this?