How to not have Sage 100 write a new Note for every order, invoice and quote.

This question is not answered

Hello, 

We have CRM 7.3 SP2 integrated with Sage 100C (2016).   Every order, quote, invoice writes a note on the Note tab.   It serves no purpose for us and we'd like to use the Notes tab for meaning notes.  

Is there a way to turn this off?

Thanks!

All Replies
  • We created and new "Notes." Tab.

    We created a new view "vNotesFiltered" with following script: CREATE VIEW vNotesFiltered AS SELECT * FROM Notes INNER JOIN Company On Note_ForeignId = comp_companyid WHERE Note_Deleted IS NULL AND Note_note NOT LIKE '%OTF%'

    Then created a new list "NotesFilteredList" were we utilized "vNotesFiltered" in the Table or view to select fields from.

    I believe I am missing a step (or two) in how the Tab is created... Sorry, I am not tying the final pieces together... "block" maybe but ultimately, created a new "Notes." tab to reference back to this.

  • Hi 

    I believe you can suppress the note creation by opening Sage 100 (this is the US version) and going to Customer Relationship Management on the left hand menu in the modules list, click the CRM Server Options in the middle column, and then click the next arrow to see the configuration for your integration. If you uncheck the log activity options in the bottom right, this seems to suppress the note creation.

    Hope this helps

    Tom