Intelli CTi

  • Hello all, I currently am using Intelli CTi to try to find records however the format my phone numbers are in for a incoming call are like so:

     

    13307777777

     

    The problem with this is that in SageCRM 6.2 the phone number field is split into two text boxes Area Code/Phone Number.. in these two boxes i put

    330            7777777

     

    When the incoming call comes in from this phone number the search yields no results because of the international code (1). If i add a 1 to the 330 in the area code the incoming call yields results... This is a problem because i have thousands of records without the one. Is there a workaround or am i doing something wrong?

     

    Thanks,

    Kevin

  • Kevin,

    Enable "Use Country Code" in Administration -> System -> System Behavior. This will enable you to keep the country code in a seperate text box alng with other phone fields. I think Intelli-CTi search the database based on the caller id. Contact QGate directly for more info/support at support@QGateSoftware.com.