context menu issue

  • Context menu1.jpg

    on ie 9, when right clicking the "new" icon on the left side pane, native explorer menu pops up over the Sage CRM context menu. Downgraded to ie 8. still no change. on Version 7.1 SP1

  • Hi Chandran

    You can try by upgrading your CRM Version 7.1 SP1 to SP2. For more information about Sage CRM Compatibility you can refer below link.

    https://community.sagecrm.com/user_community/b/sage_crm_news/archive/2012/04/26/test.aspx

    Hope this will help you!

    Regards,
    Dinesh

     

    --------------------------------------------------------------------------------------------------------------------------------------
    New Release - Sage CRM for Sage ERP X3 - real-time, bi-directional, anywhere access.
    Celebrating 900+ Sage CRM Posts
    - http://www.greytrix.com/blogs/sagecrm/
    Sage Premier Gold Development Partner - Sage X3, Sage 100/300/500/Pro ERP & Sage CRM
    *Sage CRM Gold Development Partner of the Year 2004 and 2011*
    E-mail: crm@greytrix.com |  Twitter: greytrix

  • Do you have any Javascript errors?  Does javascript work elsewhere in the browser?  For example when you enter a postcode in lowercase does it move it to uppercase?

    You may have javascript disabled in your browser or the CRM website might not be in a trusted zone.

    The following should enable scripting in Internet Explorer:

    Note

    1. To allow scripting on Sage CRM site only, and to leave scripting disabled in the Internet zone, add your Sage CRM site to the Trusted sites zone. 
    2. On the Tools menu, click Internet Options, and then click the Security tab.
    3. Click the Internet zone.
    4. Click Custom Level. In the Security Settings – Internet Zone dialog box, click Enable for Active Scripting in the Scripting section. 
    5. Click the Back button to return to the previous page, and then click the Refresh button to run scripts.