View more results: All Community | User Community
  • Forum Thread: Adding email in Primary Rule in opportunity creation increasing time of opportunity creation.

    I created a workflow and it worked great. Clicking save moved it right along. The people that the opportunity was assigned to wanted to have an email sent to them when a new opportunity was created for them. So I added a template that sent an email to the person assigned the opportunity. Now when...
  • Forum Thread: order and orderlines from the self-service interface

    Hello, Is that possible please create order and order lines from the self-service interface . If any of you can give me an example for creating order thank you very much
  • Forum Thread: Imports Sage Accpac Customers

    Hi , Can I constrain Accpac Customers when imports it from CRM? Ex: Get all customers from Accpac who is Group Code = 100. Thanks
  • Forum Thread: Gadget Error Message - "An error occurred attempting to process the gadget"

    Hi There, I'm a new user to the site, so sorry if I've posted this in the wrong area but I am sys admin on newly upgraded and patched 7.2 crm, and have created some dashboards for our users. On two of the dashboards, some users are experiencing the "an error occurred attempting to process...
  • Forum Thread: Setting Specific Field Values on Opportunity (Workflow) Selection

    My issue has been that when creating a new opportunity in a workflow, it won't let me set the oppo_type to anything when the action is set up in the primary rule. At any other time in the life of the workflow I want to change the Details box oppo_type, it will let me, just not in that first Rule...
  • Forum Thread: Duplication Checking

    Hi All, I want to avoid duplicate record insertion in product master entity. For that I wrote some validation script in the product summary page, it works fine. But I am not able to update the record. When I change and save the record it shows 'Duplicate record'. The code I was wrote...
  • Forum Thread: Why detail field is no writable?

    Please someone help...
  • Forum Thread: Creating a New Field for Selection in Emails.

    I want to create a field that uses our users and their emails. Right now there's only a handful of fields (shown below) for each opportunity. Currently, when I create an email template I can select "--Opportunity-- Assigned To-"- or "--Company-- Account Manager--." I want to...
  • Forum Thread: Communication for Filing E-mails

    I would like to be able to file an e-mail from within Outlook to CRM but have the option of creating a communication associated with the e-mail. Is it possible to give the option of creating a communication when filing an e-mail? I would like the e-mail to be in the documents tab, but not have a communication...
  • Forum Thread: Scheduling mass email in Sage CRM 7.0

    Hi, I’m a Sage CRM consultant and I just got a request from one of my customer that I’m not sure how to answer. They want to do mass emailing (one email blast to about 1200 contacts) from Sage CRM. Now I am concerned that they will get black listed is the email blast is not managed...
  • Forum Thread: Sage CRM SMTP Password Length Max

    In trying to add our SMTP server, we first noticed that there's no support for SSL/TLS, but we found this post, https://community.sagecrm.com/user_community/f/84/p/3363/7372.aspx#7372, on using stunnel. However, the next hurdle we encountered is that the Sage CRM HTML imposes a 24 character password...
  • Forum Thread: Updating linked Entity in Workflow

    Hi, I have a scenario where I have created a Custom Entity called Project and the Project has linked Opportunities. The idea being that ultimately, one of the linked Opportunities will 'Win' and the others 'Lose'. I have created a workflow for my Project Entity to monitor the status...
  • Forum Thread: Changing a field to not required if another field has a specific value

    Hello everyone. First off, this is my first customer project after visiting the sage crm seminars, so don't hit on me too hard. What I want to achieve is, that when a new company is created in sage crm and the comp_type is set to supplier, then the person last name is set to not required. Person...
  • Forum Thread: Sage 300 ERP New Order /New Quotes Error 500????

    Hi, i am install sage crm 7.1 SP2 and integrate it with Accpac 300 ERP 2012 Every thing is ok but i have problem when go to company and try to make new order or new Quotes the below error happen Please any idea to help ???
  • Forum Reply: Re: Email not Saving as Communications

    Thank you for your response. I've had many testing with this communication thing and here's what I've found out. > An email sent to a company will be logged in the company’s communications. > An email sent to a company’s contact will be logged with the contact...
  • Forum Thread: Compatibility with Windows XP

    Hi, We are facing a very unusual issue where all our window 7 OS computers are able to process Sage CRM very well, but computers loaded with XP OS are very slow to process the commands and takes unsually long time to open library files and even load the page. I am running Sage crm 7.0e version. Is...
  • Forum Thread: Making "Inactive" Companies and Contacts Unselectable in a new Opportunity?

    I've got a problem that has now branched into a two-fer. Previously I wanted to make any companies that we weren't doing business NOT show up in a company search. I made the default search criteria "active" and then assigned old companies as "inactive" so they wouldn't...
  • Forum Thread: 401 - Unauthorized: Access is denied due to invalid credentials

    please need a help ASAP if any one know how this may resolve .... Server Error 401 - Unauthorized: Access is denied due to invalid credentials You do not have permission to view this directory or page using the credentials that you supplied. i try every thing and still not work, thanks...
  • Forum Thread: Quote Approval Escalation Rule

    I am trying to build a simple quote approval process. When a user is ready to have a quote approved they select a check box and then an email should be sent to approving managers for review. To implament this, I created a new field called quot_approval (check box) and one called quot_emailsent (integer...
  • Forum Thread: Phone Number no longer appears in the Top Content / Context for the Account Entity

    The Phone Number no longer appears in the Top Content / Context for the Account Entity for any Accounts. - There is definitely appropriate Phone Number data in place against the Accounts (if I go back to an old back up they are there, there have been many customisations implemented since, it is not an...
  • Forum Thread: Removing Global Rules After Workflow is Complete

    I have a workflow with global rules and to keep the employees from clicking on them after the Opportunity is complete, I would like to make them not visible at this last state of my workflow. How is this accomplished? (Maybe some code that says if oppo_stage = "complete", then global rule "Lost...
  • Forum Thread: sdata url / configuration test

    Hi All, I'm quite new to sage crm but i read a lot about sdata service. So far i'm not being able to access the service and it looks like i'm not getting url of the service right. I'm following below sdata help which is available online at http://interop.sage.com/daisy/sdata/AnatomyOfAnSDataURL...
  • Forum Thread: excel reports export problem after turning ON SSO

    Hi guys! My client wants that i created the reports for his needs, but after creating it he says that his excel reports isnt working. After restoring backup they dont work too. After some days, we decide to TURN OFF SSO and we saw that excel reports export was WORKING! So , the problem is in SSO. Where...
  • Forum Thread: Create Group

    Hi, The source view filed is blank when create group , the entity field is "Person or Company". i use Sage CRM 7.1c SQL Server 2008 R2 Regard,
  • Forum Thread: Getting Dashboard Error ("Error Loading Data") when trying to add SData Feed Gadget

    Hi, I am getting an error when trying to add an SData Feed Gadget from Dashboard for a "User View" which was enabled for "SDataView". 1) I created a simple "User View" from the Views Tab in an entity called "XYZ" (e.g: Select * from XYZ). 2) I checked...