View more results: All Community | User Community
  • Forum Thread: Sage CRM CTI Interface issue

    Hi all, I have recently had an issue with the Sage CRM CTI interface which comes with Sage CRM 7.1. In essence, whenever I receive an incoming call, the incoming call does not bring up the callers details in CRM, like it should. Sage CRM does not seem to recognize that there is a call coming...
  • Forum Thread: Rebalance the Territory tree structure.

    I have installed sagecrm on windows 2008 R2 server (64bit) and maintained some territories in it, but when I try to rebalance the territory tree structure, a error happens .The error is " An unexpected event has occurred: EAccessViolation: Access violation at address 1A4BD402 in module 'eware...
  • Forum Thread: Scripts in E-mail recipient fields

    Hi Can you enter scripts into the e-mail recipient fields to return a user? I want to use the Send E-mail functionality in my Lead Workflow, whenever leads get re-assigned, to notify the relevant Territory Manager that leads have been reassigned to their Sales Consultants. To illustrate what...
  • Forum Thread: Accpac table synchronize error

    Hi, I have installed SageCRM200 for Accpac Integration. I done SageCRM Setup, Workstation setup, and test the connection successfully. This page is appreared when I clicked on synchronize button on SageCRM. SageCRM Application Status ...
  • Forum Thread: Sage CRM Views

    Hi All Im no expert when it comes to sql or sage crm for that matter so please excuse me if this is a stupid question, but is there a limit to the number of fields / tables that can be added / displayed in a view when created in the GUI of sage CRM The reason i ask is i have a view that brings...
  • Forum Thread: Java heap space error while exporting report to Excel?

    I have an issue were I can’t figure out what or where to find the solution?! A customer tries to generate a report in Excel but it gives a strange error that I’ve never seen before. I was hoping somebody could push me into the right direction or give me some tips to make this report...
  • Forum Thread: Custom Entity Link from Communications Regarding field

    Sage CRM v7.0.d.2 Custom entity called Service created using the Advanced Customization Wizard Customization is done using .net, service.dll has a RunDataPage method The Service entity has communications The comm_serviceid field is a Search Select Advanced field that works Find Service is available in...
  • Forum Thread: Progress Note box Length

    Hi all There are a couple of posts surrounding progress notes, but I could find the answer I was looking for hence the post. On the tracking tab, the list of progress notes are displayed along with the date / time created and the person that created them. In the screen shot below you can see...
  • Forum Thread: Color coding wrong on charts

    The color coding on all charts in Reports and in Dashboards is incorrect. See example of Lead_Source. This is quite irritating. Any suggestions on how to resolve this? Thanks.
  • Forum Thread: Issue with 7.1 Entity Linking in PersTopContent

    Hi, We recently upgraded our 6.2 environment to 7.1 (patch d) and have noticed that the entity linking, which appears in the PersTopContent, is not appearing. In 6.2, when a Person is linked to a Company (and therefore has a Person_Link record) the PersTopContent will display a hyperlink to the...
  • Forum Thread: CTI

    hi i installed CTI snd everything is ok but when try to see telephony server in mmc to config and connect it to phone line the is no telephony server found how to enable it ??????? thanks
  • Forum Thread: Uploaded Leads not on Workflow

    Hi Sage CRM v.7.1. I have uploaded a lead using the Data Upload, but the workflow actions do not appear on the right. This means the lead is not on the workflow. I my case, leads are only put on the workflow if added manually. Problem is that I have about 1500 leads, and thus cannot add them...
  • Forum Thread: Error while exporting report to excel : Sage CRM 7.0 d

    Hi, Getting the following error while exporting report to excel in Sage CRM 7.0 d. Thanks,
  • Forum Thread: Address problems since switching to V7.0 SP1

    In the previous version when you had a company with a main address and added a new person they would take on the default company address if no selections were made. In the latest version this also appears to happen but when you go back in and change the main company address the person you just added...
  • Forum Thread: Chart Duplication

    hi all, this chart give me duplicate data i cant solve it any help ???????????and the code shown var strSQL = "select count(mesh_membershipid) as 'mycount', 'Class 1000' as 'mytype' from membership where mesh_class=0 union select count(mesh_membershipid) as 'mycount'...
  • Forum Thread: Outlook Integration / Exchange Integration

    Is it possible to have CRM integrated with either Exchange or Outlook, so that inbound emails will be scanned for an email match with a CRM contact, and assigned as a Communication record under that contact name? If so, does this require some integration with Exchange, or can it be done with the Outlook...
  • Forum Thread: CRM V7.0 installation running osql.exe error

    Hi, CRM Host Server: Windows Server 2008 R2 Database Server: Windows Server 2008 SP2 SQL Server 2008 R2 I receive the below error at the creating database phase of the Sage CRM 7.0 Installation. Is SQL 2008 R2 supported? If not, in which version will it be supported? Thanks for the help...
  • Forum Thread: sagecrm 7.0e

    where can I download the sagecrm 7.0e
  • Forum Thread: Access base Field .NET

    I have the base screen in .net sage crm how can i access the field in the screen???????????? and give it caption or onchange or .....etc how r u Jeff??
  • Forum Thread: Change the user list to the related team users

    How can I change the list of users in the email screen some how each user just see his own team users not all the users. In fact I want to restrict the users not to be able to send email to any body which is not in their team I couldn't find any customize screen hyperlink on the email screen....
  • Forum Thread: Clicking Send Email in CRM 7.0d running in IE9 browser randomly crashes

    Many times I just finish a long email, and click send. IE9 unexpectedly stops working, searches for fix to problem and then restores my email window back to where I was, but the body of the email is GONE, and I need to retype. Other times it still crashes, but if I'm lucky, the email shows as...
  • Forum Thread: Document .Net API

    Hi i am create custome entity .net api and then i create tab "Document" and System Act: librarylist but it back for me all document when add new document and its go out entity how can i add document tab ??? thanks
  • Forum Thread: Incompatibility Problems with Sage CRM 7.0e on Windows Server 2008 R2

    Hi There I have just recently installed 7.0e on Windows Server 2008 R2, namely SBS 2011 (the existing database came off a SBS 2003 using SQL server 2005) - as our old SBS 2003 machine died a death. After some initial messing around with the 32bit/64 bit settings on IIS, I got it to install. However...
  • Forum Thread: Error after upgrading, An error occured saving the document to the document library

    Hello, After upgrading to SAGE CRM 7.0d1 we have this error while mailmerging. An error occured saving the document to the document library Errorcode: 32 Error text: An error occured saving the document to the document library Your document is still available as C:\Users\MICHEL~1\AppData\Local...
  • Forum Thread: Outlook Plugin Error

    Hi, we are having Outlook Plugin in Error accross the organisation on our CRM 7.0C. Though we had this issue but was on individual basis and was able to reinstall the plugin. But this time even after reinstallation we are not able to sync CRM with Outlook. Can anyone suggest solution on it? Thanks...