A guide that explains how to install and upgrade Sage CRM.

Latest document version number: IMP-UPG-ENG-730-3.0

October 2015: Changed required IIS version from 8.5 to 7.5 and greater.

February 2015: Added information about installing a Replication Engine instance in a multi-server environment.