Sage CRM 7.3 SP2 Software Support Matrix (English)

This document provides an overview of software environments supported by Sage CRM 7.3 SP2.

Updated: 25 May 2016

Comments
  • Sage CRM 7.3 SP2 Software Support Matrix (English)

    Can we use the Lite Outlook plugin on Office 2010-2013-2016 32bit editions (when using Exchange integration)?

    With 7.3sp1, the Lite plugin was supported on 64-bit and 32-bit editions.

    What about 7.3 SP2?

    A lot of CRM users use Office 2013 32bit editions with Exchange Synch and Outlook Lite plugin.

    Can we upgrade the CRM? According to the new matrix, this is not very clear if they still can use the lite plugin...

  • Sage CRM 7.3 SP2 Software Support Matrix (English)

    Hi Jerome,

    Thanks very much for your feedback. I've double-checked with Dev and they say that the Lite Outlook Plugin supplied with 7.3 SP2 supports both 32-bit and 64-bit editions of Outlook. The Software Support Matrix is now updated to reflect that, sorry for the confusion.