View more results: All Community | User Community
  • Forum Thread: How to set field value base on SSA field changed ?

    Hello everyone. I have a custom Entity (e.g Store ). In Store Entry screen i have two more person fields are PersonName(SSA field) and PersonWebsite(text field) . whenever user select or search SSA field i want to set PersonWebsite automatically base on Person Entity. So could anyone tell me how to do...
  • Forum Thread: Exchange Integration Sage CRM 7.1

    Hi, I am having problems setting up the exchange service in CRM 7.1. The exchange server is on another box. I have set up java and tomcat and have followed the instructions on the website. The sync passes: CRM is attempting to establish a connection with the Sync Engine Please wait... Passed The...
  • Forum Thread: Deleting a Field In Case Entity

    Somehow I accidentally created a field that I wish to delete. I have full Admin privilidges but the "Remove" button is not there. Any suggestions or ideas? Thanks, David
  • Forum Thread: Problem with Mail Merging

    HI All, yesterday I came across an issue with mail merging Mail Merge failed. Please contact your System Administrator This happens when I try to do a simple merge. Can anyone help? Thanks Adam
  • Forum Thread: Sage 300 ERP New Order /New Quotes Error 500????

    Hi, i am install sage crm 7.1 SP2 and integrate it with Accpac 300 ERP 2012 Every thing is ok but i have problem when go to company and try to make new order or new Quotes the below error happen Please any idea to help ???
  • Forum Thread: Customer Service - Email to Case

    Normal 0 false false false EN-US X-NONE X-NONE ...
  • Forum Thread: How to send email with attached doc using COM API?

    Hello All, I was able to use the below code posted by Jeff in the article https://community.sagecrm.com/partner_community/b/hints_tips_and_tricks/archive/2007/12/10/some-thoughts-on-accessing-the-email-templates-in-the-com-api.aspx to send an email using COM API. But not able to attach documents...
  • Forum Thread: Timezone issue

    I was wondering if anyone had heard of this problem before, and whether there is a better solution than the stopgap I have mentioned below. Imagine that you create an appointment for 9:00a.m. – 10.00a.m. EST, and then alter the time zone from EST(UTC-5:00) to Central Time(UTC-6:00). You...
  • Forum Thread: Error when adding caseprogress with Web Service API 7.1

    Dear all, I'm getting an error when trying to add a new caseprogress entry using the web service API 7.1. The error is Exception Caught In DispatchAPI. Message - Failed to add caseprogress 0 successfully. You do not have sufficient rights to update the column: case_caseid. I have managed...
  • Forum Thread: Chart Duplication

    hi all, this chart give me duplicate data i cant solve it any help ???????????and the code shown var strSQL = "select count(mesh_membershipid) as 'mycount', 'Class 1000' as 'mytype' from membership where mesh_class=0 union select count(mesh_membershipid) as 'mycount'...
  • Forum Thread: Access base Field .NET

    I have the base screen in .net sage crm how can i access the field in the screen???????????? and give it caption or onchange or .....etc how r u Jeff??
  • Forum Thread: Changing / Removing Companies for a Person

    Is it possible to change a person's company or remove a person from a company after a person record has been assigned to a company. Ex. - Bill Gates was put into Sage attached to no company - Bill is attached to company Microsoft - I now want to move Bill to SunSystems company or remove his person...
  • Forum Thread: (Solved) Disable an Advance Search Field

    Hi all, We are customizing out Opportunity Summary Screen and would like to disable an advance search using an on change script. The script is attached to the oppo_location field and appears to work with standard text fields, but has no effect on an advanced search field. Example: When oppo_location...
  • Forum Thread: Document .Net API

    Hi i am create custome entity .net api and then i create tab "Document" and System Act: librarylist but it back for me all document when add new document and its go out entity how can i add document tab ??? thanks
  • Forum Thread: Sage v7.1 Web Services (Add vs Addrecord)

    Hi All! This is my first post, and I'm using the web services to manage the existing data in sage via C#. Currently my version is 7.1 I have two questions: I could not find the " 7.1 Web Services Guide", did I miss it or it is just not available? In the " 7.0 Web Services...
  • Forum Thread: Sage 6.2 Crm to Sage 200 7.1 CRM

    A client of ours has Sage 200 Accounts and Sage CRM 6.2(standalone). They wish to Upgrade to Sage 200 2011 and Sage 200 CRM 7.1 (integrated). I asked Sage Support and they recommend installing Sage 200 CRM 6.2 over the standalone 6.2, setting up the integration in both CRM and Sage 200 and...
  • Forum Thread: CTI

    hi i installed CTI snd everything is ok but when try to see telephony server in mmc to config and connect it to phone line the is no telephony server found how to enable it ??????? thanks
  • Forum Thread: Selfservice: Anonymous Users

    Hi The need has arisen for us to have a sales contract which prospective customers can fill in. The data will then be saved to a custom table in CRM (Prospects). We aim to use CRMSS as the host for this contract. Initially these customers will not have CRM users and we want this contract...
  • Forum Thread: Error Loading Data: add 'List' gadget to Interactive Dashboard

    All Hail the Herbalists! Greetings and salutations. I have created a lovely new Interactive Dashboard and I want to add a Company table 'List' gadget to it. When I select the Company table at Step 1 of 5 and click Next, I get the error 'Error loading data'. Trying to add a Company...
  • Forum Thread: Disturbing Problem URL REWRITE ERROR

    URL REWRITE ERROR each time when i see this error i am pray for the god to help me :( i tried all solutions here in community but not solved yet when i go to log file in setup directory for CRM i found this Line ERROR: Sdata URL not working. http://localhost/sdata/crmj/sagecrm...
  • Forum Thread: Search Select Advanced - BigInt Problem

    Good day I would like to know if it is possible to have a search select advanced with a bigint as id field. The unique id I get back from the view is ie. 1000000045. After I changed the reference field in the database to be a bigint, I could save the value. The problem now occurs with the callback...
  • Forum Thread: Queryentity getting null or default values for most fields (Webservice)

    Dear Sirs, I'm using C# .Net and a Service Reference to run queries on CRM 7.1 API. The problem is that I get null (or default) values for most fields while running queryentity , query , etc. In the other hand, queryrecord works fine, although it's cumbersome as it forces me to specify each field...
  • Forum Thread: context menu issue

    on ie 9, when right clicking the "new" icon on the left side pane, native explorer menu pops up over the Sage CRM context menu. Downgraded to ie 8. still no change. on Version 7.1 SP1
  • Forum Thread: SLA warning flags not displaying

    case_color1 in vlistcases defines cases sla warning flag right??Well its not happening in my case.Even though the field case_color1 changes from Green to Amber to Red for my cases,its still does not show the change of images or colors in front-end.It just shows the field as blank.No image. Is this...
  • Forum Thread: CRM7.1SP2 - Accpac Integration Error on Customer Add in Accpac

    Hi, Environement: 1 x Sage CRM 200 7.1SP2 on Windows Server 2008 R2 1 x SQL 2008 R2 & Accpac 500 6.0 on Windows server 2008 Problem: Since upgrading to CRM 7.1 SP2 from CRM 7.0 with all patches, when adding a new company within Accpac the following error is displayed, I have attached...