View more results: All Community | User Community
  • Forum Thread: Customer Service - Email to Case

    Normal 0 false false false EN-US X-NONE X-NONE ...
  • Forum Thread: How to send email with attached doc using COM API?

    Hello All, I was able to use the below code posted by Jeff in the article https://community.sagecrm.com/partner_community/b/hints_tips_and_tricks/archive/2007/12/10/some-thoughts-on-accessing-the-email-templates-in-the-com-api.aspx to send an email using COM API. But not able to attach documents...
  • Forum Thread: Timezone issue

    I was wondering if anyone had heard of this problem before, and whether there is a better solution than the stopgap I have mentioned below. Imagine that you create an appointment for 9:00a.m. – 10.00a.m. EST, and then alter the time zone from EST(UTC-5:00) to Central Time(UTC-6:00). You...
  • Forum Thread: CTI

    hi i installed CTI snd everything is ok but when try to see telephony server in mmc to config and connect it to phone line the is no telephony server found how to enable it ??????? thanks
  • Forum Thread: Chart Duplication

    hi all, this chart give me duplicate data i cant solve it any help ???????????and the code shown var strSQL = "select count(mesh_membershipid) as 'mycount', 'Class 1000' as 'mytype' from membership where mesh_class=0 union select count(mesh_membershipid) as 'mycount'...
  • Forum Thread: Access base Field .NET

    I have the base screen in .net sage crm how can i access the field in the screen???????????? and give it caption or onchange or .....etc how r u Jeff??
  • Forum Thread: Changing / Removing Companies for a Person

    Is it possible to change a person's company or remove a person from a company after a person record has been assigned to a company. Ex. - Bill Gates was put into Sage attached to no company - Bill is attached to company Microsoft - I now want to move Bill to SunSystems company or remove his person...
  • Forum Thread: (Solved) Disable an Advance Search Field

    Hi all, We are customizing out Opportunity Summary Screen and would like to disable an advance search using an on change script. The script is attached to the oppo_location field and appears to work with standard text fields, but has no effect on an advanced search field. Example: When oppo_location...
  • Forum Thread: Document .Net API

    Hi i am create custome entity .net api and then i create tab "Document" and System Act: librarylist but it back for me all document when add new document and its go out entity how can i add document tab ??? thanks
  • Forum Thread: Sage 6.2 Crm to Sage 200 7.1 CRM

    A client of ours has Sage 200 Accounts and Sage CRM 6.2(standalone). They wish to Upgrade to Sage 200 2011 and Sage 200 CRM 7.1 (integrated). I asked Sage Support and they recommend installing Sage 200 CRM 6.2 over the standalone 6.2, setting up the integration in both CRM and Sage 200 and...
  • Forum Thread: Disturbing Problem URL REWRITE ERROR

    URL REWRITE ERROR each time when i see this error i am pray for the god to help me :( i tried all solutions here in community but not solved yet when i go to log file in setup directory for CRM i found this Line ERROR: Sdata URL not working. http://localhost/sdata/crmj/sagecrm...
  • Forum Thread: Queryentity getting null or default values for most fields (Webservice)

    Dear Sirs, I'm using C# .Net and a Service Reference to run queries on CRM 7.1 API. The problem is that I get null (or default) values for most fields while running queryentity , query , etc. In the other hand, queryrecord works fine, although it's cumbersome as it forces me to specify each field...
  • Forum Thread: Dashboard Error Solution

    try this to solve this problem its one of many solutions 1-enter this link to browser C:\Program Files\Sage\CRM\Services\IISUtils\CRMRewriter\Default.aspx if 404 error or 500 apear you must go cmd and run it as administrator the write this command %windir%\Microsoft.NET\Framework\v4.0.30319...
  • Forum Thread: SLA warning flags not displaying

    case_color1 in vlistcases defines cases sla warning flag right??Well its not happening in my case.Even though the field case_color1 changes from Green to Amber to Red for my cases,its still does not show the change of images or colors in front-end.It just shows the field as blank.No image. Is this...
  • Forum Thread: Accessing a multi-server CRM environment with an external IP address

    I have a client that is implementing multi-server CRM. They already had separate CRM and SQL servers and they added a secondary CRM server for load balancing. The primary CRM server has an external IP address which some of their users outside the main office use to connect to CRM. We configured the multi...
  • Forum Thread: Put Panels beside each other

    Hi how can i put 2 panels beside each other????
  • Forum Thread: add link image to panel or screen

    Hi How can i do this in .net SDK i try but not work
  • Forum Thread: Count from table coming wrong using COM API

    Hi, I'm facing an issue using COM API.I'm trying to return entire table count from a couple of Tables say Person,Opportunity,etc. My code is as follows. var Query = CRM.CreateQueryObj("select count(*) as VALUE from person"); Query.SelectSQL(); var count= Query ("VALUE"...
  • Forum Thread: Functionality Not Available, please consult your system administrator

    I have added custom entity, created "Documents" tab in its screen and added a "New" button on that "Documents" tab's screen. The code of adding button is the following (I'm using CRM 7.1 and I'm doing customization in CRM SDK): string sURL = UrlDotNet().ToString...
  • Forum Thread: alignment from left to right?????

    Dears, How can i make sage crm alignment from left to right permanent coz when i convert it to left to right alignment when i logged it auto convert from right to left IE 9 :/
  • Forum Thread: Exchange Integration Sage CRM 7.1

    Hi, I am having problems setting up the exchange service in CRM 7.1. The exchange server is on another box. I have set up java and tomcat and have followed the instructions on the website. The sync passes: CRM is attempting to establish a connection with the Sync Engine Please wait... Passed The...
  • Forum Thread: Sage 300 ERP New Order /New Quotes Error 500????

    Hi, i am install sage crm 7.1 SP2 and integrate it with Accpac 300 ERP 2012 Every thing is ok but i have problem when go to company and try to make new order or new Quotes the below error happen Please any idea to help ???
  • Forum Thread: Problem with Mail Merging

    HI All, yesterday I came across an issue with mail merging Mail Merge failed. Please contact your System Administrator This happens when I try to do a simple merge. Can anyone help? Thanks Adam
  • Forum Thread: 'Send via Outlook' in Chrome or Firefox

    Hi, We're using Sage CRM 7.1f, which included cross-browser compatibility. A number of employees used the send via outlook option, which was underneath the send mail option when creating a new mail within Sage. This button doesn't appear to be there in Firefox or Chrome. Does anyone...
  • Forum Thread: Sage CRM SP2 Setup ?????????

    Hi all i try to install sage crm sp2 setup from the community like the figure attached but its give me sage crmsp2 hotfix 3