View more results: All Community | User Community
  • Forum Thread: Scripts in E-mail recipient fields

    Hi Can you enter scripts into the e-mail recipient fields to return a user? I want to use the Send E-mail functionality in my Lead Workflow, whenever leads get re-assigned, to notify the relevant Territory Manager that leads have been reassigned to their Sales Consultants. To illustrate what...
  • Forum Thread: Removing duplicates on CRM 7.1 upgrade

    Hello! I'm performing test upgrade from CRM 6.2 to 7.1. When upgrade has been done, I checked email addresses in database and found that some emails have been deleted from database. I've looked in "Email_Duplicates.csv" file under "UpGradeLogs" folder and found that those...
  • Forum Thread: Customer Service - Email to Case

    Normal 0 false false false EN-US X-NONE X-NONE ...
  • Forum Thread: Chart Duplication

    hi all, this chart give me duplicate data i cant solve it any help ???????????and the code shown var strSQL = "select count(mesh_membershipid) as 'mycount', 'Class 1000' as 'mytype' from membership where mesh_class=0 union select count(mesh_membershipid) as 'mycount'...
  • Forum Thread: Access base Field .NET

    I have the base screen in .net sage crm how can i access the field in the screen???????????? and give it caption or onchange or .....etc how r u Jeff??
  • Forum Thread: Change the user list to the related team users

    How can I change the list of users in the email screen some how each user just see his own team users not all the users. In fact I want to restrict the users not to be able to send email to any body which is not in their team I couldn't find any customize screen hyperlink on the email screen....
  • Forum Thread: Document .Net API

    Hi i am create custome entity .net api and then i create tab "Document" and System Act: librarylist but it back for me all document when add new document and its go out entity how can i add document tab ??? thanks
  • Forum Thread: Automatic emails picking up different languages/footers depending on case type/pers_language

    Hello, We have just started to use the Case functionality, and are looking at the possibility of being able to send automatic emails from within the workflow to the customers. I can get this to work fine, but have been asked if it is possible to send the emails translated into the preferred language...
  • Forum Thread: CRM Workflow - Edit Email Before Sending

    Hi There, I am trying to develop a Company Workflow, of which the following is a part: Change some fields ---> Send an email ---> Change some more fields (this step may happen several days later) The email that is sent is a standard template, but it needs to be amended by the user prior to sending...
  • Forum Thread: Filing emails in Outlook 2010

    HI, I have recently upgraded my computer and OS to windows 7 professional x64, and my office package to 2010. I was previously running 2007 and XPpro. When i filed emails from outlook into SAGECRM i had a field in the outlook inbox which showed a tick when the email had been filed....
  • Forum Thread: Escalations: Send e-mail to users using #fields# not working since upgrade to 7.1c

    Since the upgrade to 7.1c, e-mails from escalations & workflows are not being sent to #lead_assigneduserid#, #lead_createdby#, #lead_updatedby# etc. This seriously limits the funtionality of our SageCRM system. However, the e-mails ARE sent to #user_userid#, #cmli_comm_userid#, #oppo_assigneduserid#...
  • Forum Thread: Disturbing Problem URL REWRITE ERROR

    URL REWRITE ERROR each time when i see this error i am pray for the god to help me :( i tried all solutions here in community but not solved yet when i go to log file in setup directory for CRM i found this Line ERROR: Sdata URL not working. http://localhost/sdata/crmj/sagecrm...
  • Forum Thread: Can't find restored entities by email

    Hi, I have the following problem. Some Companies have been deleted from our CRM (ver. 7.1d). I have restored (manually, in the database) companies and other entities belonging to them, e.g., Person, Email/Phone, Communications, etc.. Now it seems to be ok, but we can't find those companies by...
  • Forum Thread: Dashboard Error Solution

    try this to solve this problem its one of many solutions 1-enter this link to browser C:\Program Files\Sage\CRM\Services\IISUtils\CRMRewriter\Default.aspx if 404 error or 500 apear you must go cmd and run it as administrator the write this command %windir%\Microsoft.NET\Framework\v4.0.30319...
  • Forum Reply: Re: Exchange Integration not integrating!

    I am having the same issue well kinda of. Our system seems to be syncing fine but the sync status isn't updating. I have restarted server resetup Exchange Intergration piece 10 plus times verified username and password... No errors during setup.. Changed sync time mins etc. Everything seems to sync...
  • Forum Thread: Duplication of e-mails

    When e-mails are sent out of Sage CRM v7.1, two e-mail communications are created. How can this be turned off?
  • Forum Thread: Put Panels beside each other

    Hi how can i put 2 panels beside each other????
  • Forum Thread: add link image to panel or screen

    Hi How can i do this in .net SDK i try but not work
  • Forum Thread: alignment from left to right?????

    Dears, How can i make sage crm alignment from left to right permanent coz when i convert it to left to right alignment when i logged it auto convert from right to left IE 9 :/
  • Forum Thread: Outlook Plugin using HTTPS

    Hi all Does anyone have any experience using the outlook plugin over HTTPS. My issue is, I can't use the plug-in with an external address when using HTTPS but I can using HTTP. The scenario is we have an office that isn't connected to our LAN that use CRM and the outlook integration...
  • Forum Thread: Sage 300 ERP New Order /New Quotes Error 500????

    Hi, i am install sage crm 7.1 SP2 and integrate it with Accpac 300 ERP 2012 Every thing is ok but i have problem when go to company and try to make new order or new Quotes the below error happen Please any idea to help ???
  • Forum Thread: Sage CRM SP2 Setup ?????????

    Hi all i try to install sage crm sp2 setup from the community like the figure attached but its give me sage crmsp2 hotfix 3
  • Forum Thread: Escalation .Net

    hi please how i can solve Escalation for .Net when select it please check the attached picture
  • Forum Thread: WorkFlow not working

    Hi i am built workflow and the write the following code in summary .net page base .UseWorkflow = true ; base .AddWorkflowButtons( "Lease" ); but the workflow buttons not appear and when try to see the workflowid in the custome entity table there is nothing (Null ) value any solution...