View more results: All Community | User Community
  • Blog Post: CSV formats in CRM.

    Hello All, Today I'm going to explain the differences between the two CSV formats available in Sage CRM. When you are: generating reports, exporting find results to file or exporting group list to file you can find two CSV file formats: 'CSV', 'Excel CSV'. ...
  • Blog Post: How to Sync Additional CRM Appointment/Task Details to Outlook Appointment/Task

    Here is a feature that I think you will find useful. It’s been available since version 6.2. It can help you to sync more fields from the Company/Person/Address entities of the CRM Appointment/Task to the Outlook Appointment/Task body. Below is an example of how you could acheive this. Adding...
  • $contentType.Name: $content.Content.HtmlName('Web')

    $core_v2_language.Truncate($content.Content.HtmlDescription('Web'), 300, '...')
  • Blog Post: Creating the welcome e-mail for users imported via the Import Users wizard

    From version 7.0 in the Sage CRM application administrators can add new users that exist in the Active Directory server by using the new "Import Users" wizard. This wizard can be accessed in the Administration->Users area by clicking the "Import Users" button. At the end of this...
  • $contentType.Name: $content.Content.HtmlName('Web')

    $core_v2_language.Truncate($content.Content.HtmlDescription('Web'), 300, '...')
  • $contentType.Name: $content.Content.HtmlName('Web')

    $core_v2_language.Truncate($content.Content.HtmlDescription('Web'), 300, '...')
  • $contentType.Name: $content.Content.HtmlName('Web')

    $core_v2_language.Truncate($content.Content.HtmlDescription('Web'), 300, '...')
  • $contentType.Name: $content.Content.HtmlName('Web')

    $core_v2_language.Truncate($content.Content.HtmlDescription('Web'), 300, '...')
  • Forum Thread: Color coding wrong on charts

    The color coding on all charts in Reports and in Dashboards is incorrect. See example of Lead_Source. This is quite irritating. Any suggestions on how to resolve this? Thanks.
  • Forum Thread: when press on search select advance

    when press on search select advance and select value the value not filled inside the search select advance text why ???? i have entity x and entity o search select in x and Search Entity o and View Fields in o ????????
  • Forum Thread: Dashboard Error Solution

    try this to solve this problem its one of many solutions 1-enter this link to browser C:\Program Files\Sage\CRM\Services\IISUtils\CRMRewriter\Default.aspx if 404 error or 500 apear you must go cmd and run it as administrator the write this command %windir%\Microsoft.NET\Framework\v4.0.30319...
  • Forum Thread: Sum of two fields value

    Hi All, I want to know whether is it possible to get the sum of 2 fields values and show it in the third field during the onchange? for example: field of A value + field of B value, the output should be shown in 3rd field value. i.e 3+4=7. But when I am doing the output is 34. it doesn't...
  • Forum Thread: customdotnetdll option not appearing in Tabs Customisation in Sage CRM 7 sp1

    Hi, customdotnetdll option not appearing in Tabs Customisation in Sage CRM 7 sp1 Please help, Thanks in advance,
  • Forum Thread: problem of search select advanced field

    Hello, I could not select "communications" entity from search entity. Pls help me, thanks in advance.
  • Forum Thread: Selection List onchange

    Hi. Below is the code written in Create Script for loading the id as drop down. But the code doesn't work fine. and after loading the list on onchange the details should be filled. But nothing is working. I need an Help Pls. Create Script : user=CRM.CreateQueryObj("SELECT bidd_bidid FROM...
  • Forum Thread: Error using act167 and act241 after upgrade to v7.0 SP1

    Hello, After upgrading from 6.0 to 7.0 SP1 we have errors using find and creating new addresses. During these action (find is Act167 and new-address is Act241) we receive the error "Functionality not available. Please consult your system administrator". In the systemlog the error "Illegal...
  • Forum Thread: Put Panels beside each other

    Hi how can i put 2 panels beside each other????
  • Forum Thread: Crystal Reports supported version?

    Ok trying to figure something out as I am alittle confussed here on what is supported by who :) Let me explain Currently our Vendor has our CRM 200 7.0e (soon to be 7.1 sp1) running on a Windows 2003 server using CR X on app and 2005 sql on DB. We are in the process of bringing our system in house...
  • Forum Thread: Adding Field to user screen

    I was wondering if anyone had any wise tips on how it might be possible to add a field to the users screen in the admin section. We have a situation where we would like to track some additional information on each user. I am able to add the field to the users entity (table) with no issues but can't...
  • Forum Thread: v7 SP1 Release?

    Hi, Is there any information on when SP1 will be released in the UK for v7? Thanks
  • Forum Thread: Gender & Salutations Script

    Morning. In regards to Gender & Salutations, I'm looking to create a script in which, for example, if "Male" is selected then it only shows "Mr, Sir, etc". Would anyone know where to start with this? Thanks in advance.
  • Forum Thread: Deleting email Logos from CRM Library

    Hi, We have been filing our emails in CRM which is also creating .JPG files for email logos. I would like to know if there is anyway that we can delete these logos which are saved as attachments with specific attachment name and Format. Thanks Sunil
  • Forum Thread: E-mail status error

    Dear all expert, Having issue while trying to check E-mail status in Sage CRM 7.0d. It show: Number of Outbound E-mails: The system cannot find the path specified Number of Bad E-mails: The system cannot find the path specified Any one have solution for this? Thanks in advance.
  • Forum Thread: Integrating 7.0 SP1 with Sage Pro 2011

    I have tried to install setup the integration between Sage CRM 7.0 SP1 and Sage Pro 2011 today for the first time. I am able to install Sage CRM but when I try to install the Sage Pro Components (it's a separate setup file), it says "copying system files" for a few seconds then closes the...
  • Forum Thread: How to remove 3 blocks

    I'd like to remove 3 blocks from "new person" form. Could you give some advice,Thank you in advance. Three Blocks are address,phone and email respectively.